Powerlink-Thread :: Fragen & Probleme

Der_Tiger

LillysBrotzeit
ID: 207807
L
1 Mai 2006
5.185
366
Naja, bei mir verfallen gefühlt 2/3 bis 3/4 aller Powerlinkpartys...und man darf nicht vergessen, dass aktuell relativ viele PLs/ALs vorhanden sind.

Schon klar. Aber schau Dir mal an, was es an Unterschied macht, wenn man die Dinger nutzt. Der Falke und ich, die wir sie nicht nutzen, haben deutlich weniger als andere. ;)
 

marc

Stern des Forums
ID: 10458
L
25 April 2006
4.613
38
Da hat man mal 3 Action-Powerlinks und stellt dann fest, dass man gar keine Party mehr hat.
Im nächsten Reload waren die 2 anderen natürlich weg.

Das ist ärgerlich :( Aber liegt eben an der kürzeren Haltbarkeit als früher :roll:

Schon klar. Aber schau Dir mal an, was es an Unterschied macht, wenn man die Dinger nutzt. Der Falke und ich, die wir sie nicht nutzen, haben deutlich weniger als andere. ;)

Oha, meinst Du die KI schlägt da zu?
 

Der_Tiger

LillysBrotzeit
ID: 207807
L
1 Mai 2006
5.185
366
Nein, nicht die KI, eher die Tatsache, dass es viel mehr Premiumuser gibt als früher, buffbedingt. Deswegen kommen die Dinger halt "nicht wieder". ;)
 

Struwelpeter1

Well-known member
ID: 466442
L
30 April 2015
567
0
Wenn die Actionlinks wenigstens funktionieren würden! Hatte gerade einen, wo ich auf der Zielseite unten einen Counter haben sollte, der mir nach Ablauf die Lösung anzeigen sollte. Doch wo kein Counter, da auch keine Lösung!
 

klamm

Chef
Teammitglied
ID: 20876
L
20 April 2006
12.624
716
Wenn die Actionlinks wenigstens funktionieren würden! Hatte gerade einen, wo ich auf der Zielseite unten einen Counter haben sollte, der mir nach Ablauf die Lösung anzeigen sollte. Doch wo kein Counter, da auch keine Lösung!
Dann warst Du auf der falschen Zielseite ... manchmal muss man noch einen Link anklicken und die darauffolgende Seite ist erst die Zielseite. Genau die Beschreibung lesen & befolgen.
 

yaki

Well-known member
ID: 189740
L
25 Oktober 2009
2.138
9
:-?
ich hatte gerade auch einen HIer klicken Actionlink es wurde nach" Detonic Test und Vergleich(2020)>>Geld sparen"gefragt,
bin bis zum Countdown gekommen habe Loesungswort,Honig,in diesem Fall eingetragen....

Antwort falsch...:roll:


Nope ,kein Screenshot moeglich...oder nicht verstanden immer dieses "Hier Klicken countdownding"
 

marc

Stern des Forums
ID: 10458
L
25 April 2006
4.613
38
:-?
ich hatte gerade auch einen HIer klicken Actionlink es wurde nach" Detonic Test und Vergleich(2020)>>Geld sparen"gefragt,
bin bis zum Countdown gekommen habe Loesungswort,Honig,in diesem Fall eingetragen....

Antwort falsch...:roll:


Nope ,kein Screenshot moeglich...oder nicht verstanden immer dieses "Hier Klicken countdownding"

Ohje, geht das schon wieder los....bin ich ja mal gespannt. Sollte doch alles besser werden...:roll:
 

Der_Tiger

LillysBrotzeit
ID: 207807
L
1 Mai 2006
5.185
366
Ich hatte das gleiche Problem. Hab den Link auf dem Smartphone geklickt. Es gab auch nur einen...leider ohne Timer und ohne Screen. Wir beobachten das mal weiter. Ist ja nicht nur für uns blöd, sondern auch für den Sponsor. ;)
 

ritter

+400
ID: 135512
L
20 April 2006
8.986
70
Ich hatte das gleiche Problem. Hab den Link auf dem Smartphone geklickt. Es gab auch nur einen...leider ohne Timer und ohne Screen. Wir beobachten das mal weiter. Ist ja nicht nur für uns blöd, sondern auch für den Sponsor. ;)

ich habe es nun auch gehabt habe alles richtig gemacht genau nach Anweisung gehandelt auch angeklickt worüber ich die seite gefunden habe und die 4 Minuten abgewartet Lösungswort eingegeben und es war falsch :-?:(