bug

  1. stine1

    Zahlencode lädt gar nicht

    Passiert nicht oft, aber was kann man da tun?
  2. theHacker

    klamm.de-Sehtest?!

    Ich fang mal wieder eine Runde Vergütungspopup-Coderaten an ;) Im HTML-Code stand drin, dass das Bild eine Größe von 20x20 hatte. Das zweite Popup war danach ok.
  3. theHacker

    Forum-Links suchen die richtige Seite nicht mehr raus

    Siehe dieser Thread http://www.klamm.de/forum/f2/lose-nullen-streichen-news-1254-a-443822-5.html#post7500674 Sollte der Link nicht die richtige Stelle anspringen (darum gehts im Bug): Relevant sind die Posts #249 bis #255.
  4. theHacker

    Intelligente Suche

    "forum" führt auf http://www.klamm.de/partner//forum/ Das isn 404. "hilfe" öffnet die Nickpage des Users "hilfe". Naja..., ich hätte die FAQ erwartet. "lose" landet auf der Loselinks-Seite. Ich hätte die Lose-Infoseite erwartet.
  5. theHacker

    Downline: "alle anzeigen"-Link falsch

    Link "alle anzeigen" auf http://www.klamm.de/partner/start_downline.php SOLL: http://www.klamm.de/partner/start_downline.php?show=0&subid= IST: http://www.klamm.de/partner/start_downline.php?show=4&subid= edit: Ich seh grad nochn Bug - nach dem Klicken eines Filters wird der subid-Parameter...
  6. theHacker

    Layout Vergütungspopup

    Seit gefühlt 3 oder 4 Tagen is am Vergütungspopup was anders. Oben is soviel Platz -> sieht doof aus. Zusätzlich bestätigt nun dieser Bug meine Vermutung, dass da Sachen runtergerutscht sind:
  7. theHacker

    htmlentities() zuviel auf Membernews-Seite

    Auf der Membernews-Seite, wo oben die Preview angezeigt wird, ist ein htmlentities() zuviel ;) http://www.klamm.de/partner/start_news.php?mode=comment&news_id=1211
  8. theHacker

    Questionlink funktioniert nicht: Nur 1x Vergütung pro PL-Block.

    Ich hatte grad den Powerlink "130€ Rabatt Amazon". Klick an, such dann nach dem Durchlesen der Seite auf meinen Bildschirmen irgendwo das Fenster, ob der Timer schon abgelaufen is und seh, er läuft noch, wo ich wählen kann, ob Lose oder Euro. Ok, ich klick auf Euro. Daraufhin schaltet das...
  9. E

    Geplant Loseshop: Eigene Angebote (Bug/Vorschlag)

    Hallo Lukas, die eigenen Angebote im Losehop kann man nicht klicken und auch keinen Link für z.B. Textlinks rauskopieren. Wenn ich mir den Link mit Hilfe der anderen Angebote und meiner Auktions-ID baue, erhalte ich eine Fehlermeldung, dass die Auktion abgelaufen ist. Daher bin ich mir unsicher...
  10. theHacker

    Nickpage: Ort zerhäckselt

    Siehe hier: http://www.klamm.de/user/zarinanal-447219.html Sieht so aus, als ob der Ort erst in Entities umgewandelt und dann Zwangsleerzeichen eingefügt worden sind. На&# 1083;ь&#10 95;и&#1082 ;sollte wohl eher Нальчикheißen.
  11. theHacker

    verbloggte Bugs

    Zwei Bugs: Zum einen taucht in der Myklammunity-Box plötzlich dieses Wort "Blog" auf, obwohl es überall anders noch "Weblog" heißt. Und zum anderen ändert sich der Seitenuntertitel auf den Weblog-Seiten plötzlich in "Blog". Screenshot:
  12. theHacker

    Kino: IMDB-Link komplett verkehrt

    Das mit der Verlinkung müssen wir aber nochmal üben... nur weil der Film zufällig denselben Titel hat, muss es noch lange nicht derselbe Filme sein :-p Kinofilm: http://www.klamm.de/kino/die-schoene-und-das-biest-5203.html IMDB-Link (IST): http://www.imdb.com/title/tt0101414/ richtiger...
  13. theHacker

    Forum grade down?

    Moin. War grade das Forum down? Hab 1-2 Minuten lang nur "Verbindung wurde vom Server zurückgesetzt" gekriegt. Oder is das wieder diese coole Firewall-Funktion, um die Aktivität zu bremsen? Ich war im UCP und in meinem Profil, weil ich 3 Likes bekommen hab und hatte die entsprechenden Threads...
  14. theHacker

    Verlinkung im Schlaufuchs geht ned

    Kp, was da ned passt, aber irgendwie krieg ich es nicht hin, einen normalen Link in einer Schlaufuchs-Antwort zu machen. Ich tippe "http://www.klamm.de?np=XXXXX" als URL ein, herauskommt aber "http://www.klamm.de/schlaufuchs/wie-kann-ich-klamm-de-mitglieder-suchen-278.html?np=XXXXX" bzw. das...
  15. theHacker

    Fleischbällchen machen Kino-News kaputt

    Ohne Worte: ~screen removed http://www.klamm.de/kino/wolkig-mit-aussicht-auf-fleischbaellchen-2-3d-4743.html
  16. G

    1 Post ohne Signatur, alle anderen mit Signatur!?

    Hallo, ich habe eine Signatur eingebaut, aber komischerweise wird diese in meinem Post vom 23.2. in diesem Thread nicht angezeigt: http://www.klamm.de/forum/f10/1-zeile-deiner-signatur-bis-10mio-fuer-jederman-egal-wieviele-beitraege-extrabonus-lose-sofort-396146-23.html#post7020580 Beim Post...
  17. theHacker

    H-Button? Welcher H-Button?

    H-Button? Welcher H-Button? ;)
  18. theHacker

    Doppelklick Forum -> UCP geht nicht

    geht leider nicht. Die anderen Doppelklick-Teile gehen bei mir, nur das UCP nicht.
  19. theHacker

    Portal-Privacy-Modus im Forum nicht umschaltbar

    JavaScript-Fehler, wenn ich im Forum auf das Männchen oben drück:
  20. theHacker

    Entities im Portal

    Moin, ich glaub, ich habs schon mehrfach gemeldet, aber scheinbar gehts immer noch ned: Wenn man (z.B.) ein Foto kommentiert und verwendet Zeichen, die nicht in ISO-8859-1 enthalten sind, so wird das &-Zeichen in der Entität maskiert... was dann natürlich das Zeichen schrottet. Mit & #8749...