Server überlastet?...

Blindguard

Think Different
ID: 103930
L
24 April 2006
673
64
am "lustigsten" war gestern eigentlich, daß ich den code in das vergütungs-fenster eingeben konnte und nach dem bestätigen bekam ich in dem vergütungs-fenster die meldung "server-überlastet".

ein anderes mal wurde kein zahlencode angezeigt.

ansonsten ist es im moment durchaus etwas langsam manchmal und die anzeige rechts oben finde ich nervig ...

aber man gewöhnt sich an alles :mrgreen:
 

Hotwave

Multitalent
ID: 132230
L
24 April 2006
3.210
301
Was ist das denn, will grad' nen img bei myimg hochladen aber der ist nach 3 min immer noch dabei, das kann doch nicht sein, hab' DSL 6.000...Was ist denn da los? Wird der Traffic zu mir so übel hingeroutet oder wie kann das sein?
 

klamm

Chef
Teammitglied
ID: 20876
L
20 April 2006
12.677
737
Was ist das denn, will grad' nen img bei myimg hochladen aber der ist nach 3 min immer noch dabei, das kann doch nicht sein, hab' DSL 6.000...Was ist denn da los? Wird der Traffic zu mir so übel hingeroutet oder wie kann das sein?
wie groß ist denn das bild?
hab eben getestet, geht alles prima
 

Hotwave

Multitalent
ID: 132230
L
24 April 2006
3.210
301
Das Bild war ~640 kb, hab' nach 5 min abgebrochen, der hat immer neu Anfragen gesendet (unten in der Statusleiste zu sehen), aber passiert ist nichts...dann wird wohl irgendwie der Traffic schlecht zu mir hingeroutet, alles andere geht ja so schnell wie's soll. Ich mach mal eben 'nen Trace auf myimg.de
Code:
 1     3 ms     2 ms     2 ms  fritz.fonwlan.box [192.168.1.2]
 2     *        *        *     Zeitüberschreitung der Anforderung.
 3    43 ms    43 ms    43 ms  217.0.73.86
 4    48 ms    48 ms    48 ms  h-ea1.H.DE.net.DTAG.DE [62.154.50.90]
 5    48 ms    48 ms    48 ms  so-0-1-0-0.hnv2-j2.mcbone.net [62.156.139.230]
 6    53 ms    55 ms    53 ms  strato-crs1.fdknet.de [62.104.199.90]
 7    56 ms    56 ms    56 ms  strato-crs2.fdknet.de [62.104.199.94]
 8    57 ms    55 ms    55 ms  85.214.0.122
 9    56 ms    56 ms    57 ms  clou-kl.de [85.214.25.213]
mh, jetzt versteh' ich das Problem aber gar nicht mehr...
 
Zuletzt bearbeitet:

Hotwave

Multitalent
ID: 132230
L
24 April 2006
3.210
301
Hab' dir 'ne Mail mit einer hoffentlich hilfreichen Schilderung geschickt. Hab' jetzt 'nen anderes, kleines Bild versucht, das ging ohne Probleme, aber das was ich dir gemailt hab' will einfach nicht, warum auch immer.
Achso, der Firefox meldet sich auch und Fragt, ob man das Skript stoppen will, hab' aber auf "fortsetzen" geklickt.
 

Benutzer-2472

abgemeldet
1 Mai 2006
32.694
1.620
Hab' dir 'ne Mail mit einer hoffentlich hilfreichen Schilderung geschickt. Hab' jetzt 'nen anderes, kleines Bild versucht, das ging ohne Probleme, aber das was ich dir gemailt hab' will einfach nicht, warum auch immer.
Achso, der Firefox meldet sich auch und Fragt, ob man das Skript stoppen will, hab' aber auf "fortsetzen" geklickt.

Das klingt nach einer zu hohen Pixelzahl, das Problem hatte ich auch schon einmal, wie viele Pixel hat das Bild?
 

Cheater

Well-known member
ID: 243836
L
19 Juni 2006
1.658
113
Oh man gerade war wieder klamm + Forum down...

Alle meine Abos sind als gelesen markiert :-?

@ Hotwave: Ist doch nur ein normales Bild - oder verstehe ich den Zusammenhang nicht?
 

Hotwave

Multitalent
ID: 132230
L
24 April 2006
3.210
301
Von der Pixelgröße ist es wesentlich größer als das Bild was ich hochladen wollte. Cybo und klamm meinen es liegt daran, aber wieso sollte ich ein 1600x1200 Bild nicht hochladen können und bei einem 1704x22xx-Bild klappt es?...Kann mir das mal wer erläutern? ^^
 

Blindguard

Think Different
ID: 103930
L
24 April 2006
673
64
evtl. mußt du einfach mal die pixel (länge und breite) miteinander plutimizieren, dann ist dein "längeres" bild von der gesamtpixelzahll durchaus kleiner, auch wenn es länger ist.
vielleicht gibt es da eine "pixelbegrenzung"
*achselnzuck* :roll:
 

klamm

Chef
Teammitglied
ID: 20876
L
20 April 2006
12.677
737
pixel *RGBalpha also x4 = speicher (byte)
aktuell hab ich das auf 32MB gestellt (runtime speicher php)
 

Freyja

Well-known member
25 April 2006
295
21
Hallo,

ich habe mal ein Frage.

Seit gestern Abend steht bei mir wenn ich auf Klamm.de gehe das der Server überlastet wäre und heute ist das immer noch so. Mich wundert es nur das ich hier im Forum nichts dazu finden konnte. Kann mir jemand sagen ob er auch diese Meldung bekommt?

Gruß Freyja
 

Querulant

SEO
ID: 165221
L
20 April 2006
4.605
528
Ui...eben war ja ganz Klamm.de offline.


Übrigens, auf Velerion.de ist ein Fehler:






dort steht Server Eva Offline seit 18.45, war aber schon um 18.25 offline
Hat der Klamm.de Server eine andere Serverzeit als normal?

Gruss Andre