Alt 05.07.2013, 16:21:43   #1 (permalink)
semmelkuh
VerwirrterBenutzer
Benutzerbild von semmelkuh

ID: 188086
Lose senden

semmelkuh eine Nachricht über ICQ schicken semmelkuh eine Nachricht über Skype™ schicken
Reg: 28.04.2006
Beiträge: 561
Standard PC geht aus, startet neu, bleibt hängen

Hallo,

ich habe einen PC, der 24/7 durchläuft.
Manchmal kommt es vor, dass er einfach ausgeht. Kein Bluescreen, kein gar nichts. Er startet dann sofort wieder neu, aber bleibt leider beim Booten hängen. Anbei habe ich 3 Bilder, die zeigen wo er eine ganze Weile (>1min) verweilt bzw. beim 3. Screenshot dann hängen bleibt (Cursor blinkt weiter).


Lange Wartezeit...

Lange Wartezeit...

Ende...

Manchmal passiert es 2x am Tag, manchmal passiert eine Woche gar nichts.

Merkwürdig ist, dass er sofort anstandlos hochfährt wenn ich ihn eigenhändig resette bzw. kurz vom Strom trenne. Das klappt auch wenn er bspw. wie im 1. Screenshot noch grübelt.

Ich frage mich nun also was den Neustart auslöst und wieso er anschließend nicht wieder hochfahren kann. Mit ersterem könnte ich ja sogar leben, da es nicht so oft passiert. Solange er danach wieder ohne Hilfe betriebsbereit wäre...

Der PC ist schon etwas älter und komplett passiv gekühlt (Headpipe von CPU aufs Gehäuse, Netzteil extern, alles andere - wo es notwendig ist - mit Kühlkörpern ausgestattet.). Er hat geschmeidige 1,5GHz (VIA C3) und 1GB Ram. Er steht nicht unter Last.

Die CPU-Temperatur ist im BIOS und per Software gemessen bei ~60°C, was ich für in Ordnung halte.
Das Gehäuse war im Betrieb auch schon offen, sodass ich ein Temperaturproblem an sich ausschließen würde. Auch kann ich bei keinen anderen Komponenten im Inneren durch Fühlen eine wirklich hohe Temperatur feststellen. Es ist halt alles warm, aber keineswegs heiß. Auch hat der PC die wenigen heißen Tage in diesem Jahr unauffällig überstanden. Da er problemlos startet wenn ich ihn beim Hochfahrvorgang - der ohnehin scheitern wird - kurz vom Strom nehme, gehe ich auch nicht davon aus, dass es an der Temperatur liegt. Bei 1 Sekunde ohne Strom wird sich temperaturtechnisch wohl nicht viel tun.

Das Fehlerprotokoll von Windows XP SP2 zeigt keinerlei Einträge bezüglich des Abschaltens an. Nur die Einträge, die beim Hochfahren dann gemacht werden.

Ich weiß nun leider nicht woran es liegt. Die Meldung beim Hochfahren deutet natürlich auf die Festplatte hin. Aber ich verstehe nicht wieso der PC deswegen ausgehen sollte. Ein großer Fehler kann da an sich nicht vorliegen, da er ja problemlos starten kann (eben nicht von alleine ) und auch sonst ohne Probleme läuft. Wenn die Festplatte echt eine Macke hätte würde man das im Betrieb wohl merken.

Hat jemand eine Idee?

semmelkuh
semmelkuh ist offline   Mit Zitat antworten
Alt 05.07.2013, 16:53:23   #2 (permalink)
apolle
Erfahrener Benutzer

Reg: 25.09.2007
Beiträge: 697
Standard

- Quickstart- (Fastboot/Speedboot/ ... wie auch immer) Modus abschalten (und beim Booten zusehen...)
- Speichertest durchlaufen lassen (wenn möglich: auch malin einem anderen PC testen
- SMART-Modus (falls verfügbar) für die Platten aktivieren (ebenso: anderer PC?)
- interne Komponenten (Sound/Grafik//Netzwerk/USB/...) abschalten
- BIOS auf Standardeinstellungen zurücksetzen
- Batterie wechseln
 
apolle ist offline   Mit Zitat antworten
Alt 05.07.2013, 17:20:39   #3 (permalink)
ice-breaker
return void
Benutzerbild von ice-breaker

ID: 93995
Lose senden

ice-breaker eine Nachricht über ICQ schicken
Reg: 27.04.2006
Beiträge: 6.271
Standard

Lass mal Memtest und nen Prime95 Torture Test laufen, um Ram- bzw. CPU-Fehler auszuschließen.

Ausstattung des PCs? Eventuell ist das Netzteil ja kaputt bzw. unterdimensioniert.
"Die Wahrheit entgeht dem, der nicht mit beiden Augen sieht." -Orici

www.internet-dsl-flatrate.de
ice-breaker ist offline   Mit Zitat antworten
Alt 06.07.2013, 00:24:39   #4 (permalink)
kbot PREMIUM-User
warm draußen,oder?
Benutzerbild von kbot

ID: 50740
Lose senden
Reallife

Reg: 20.04.2006
Beiträge: 4.188
Standard

hmm, also der letzte Screenshot verweist eindeutig darauf, dass kein Betriebssystem zum starten gefunden wird, wie du selbst bemerkt hast...

somit würde ich die Fehlerquelle also in der Nähe der Festplatte suchen ...
also einen Festplattencheck machen, Verbindung zwischen Mainboard und Festplatte überprüfen (Kabel locker?)

Temperatur schreibst du ja, kann es nicht sein und Staub sollte wohl auch kein Problem sein(?)

danach blieben nur noch die anderen Teile ... CPU, RAM und Netzteil
da du ja schriebst, dass WinXP drauf ist, kann es natürlich auch einfach schon Ermüdung in einem der Teile sein, aber Geld würde ich da eh nicht mehr reinstecken

wenn sich das Problem also nicht durch einfaches Kabel feststecken o.ä. lösen lässt, kauf dir lieber einen neuen für 100-200 oder so
Zitat:
Zitat von Columbus Beitrag anzeigen
Ich gehe mal mit Mone kondom, solche Interna gehen keine User etwas an, ...
kbot ist offline   Mit Zitat antworten
Alt 06.07.2013, 03:13:47   #5 (permalink)
semmelkuh
VerwirrterBenutzer
Benutzerbild von semmelkuh

ID: 188086
Lose senden

semmelkuh eine Nachricht über ICQ schicken semmelkuh eine Nachricht über Skype™ schicken
Reg: 28.04.2006
Beiträge: 561
Standard

Danke für eure Antworten!
Ich werde die genannten Vorschläge abarbeiten und Bericht erstatten. Das wird etwas dauern, da das Verhalten leider nicht direkt vorhersehbar ist, aber gut Ding braucht eben Weile.

Zitat:
Zitat von apolle Beitrag anzeigen
[...]
Das sind eine ganze Reihe von guten Punkten. Die werde ich durchgehen und schauen ob sich etwas ergibt. Danke!

Zitat:
Zitat von ice-breaker Beitrag anzeigen
Lass mal Memtest und nen Prime95 Torture Test laufen, um Ram- bzw. CPU-Fehler auszuschließen.
Ausstattung des PCs? Eventuell ist das Netzteil ja kaputt bzw. unterdimensioniert.
Werde ich machen!
Genaue Ausstattung folgt, editiere ich dann hier rein.
Das Netzteil kann ich zur Zeit auch ausschließen, da ich das zweimal habe und schon gewechselt habe. Was nicht heißt, dass vllt. beide eine Macke haben. Ein plötzliches Abschalten würde ein defektes Netzteil zwar verursachen können, aber einen Zusammenhang zum Hängenbleiben beim Hochfahren sehe ich dann ehrlich gesagt nicht...

Zitat:
Zitat von kbot Beitrag anzeigen
Temperatur schreibst du ja, kann es nicht sein und Staub sollte wohl auch kein Problem sein(?)
Bei der Temperatur bin ich mir zu 90% sicher. Das war mein erster Gedanke, der weiterhin bestehen bleibt, da plötzliches Abschalten eben oftmals damit zusammenhängt. Die Werte sind aber nicht auffällig, es hängt nicht mit der Außentemperatur oder einem geöffneten/geschlossenen Gehäuse, ebenso nicht mit dem Betrieb unter Last oder im mehr oder weniger StandBy, zusammen. Daher würde ich es wie gesagt ausschließen. Ob nun intern irgendein Bauteil für zu viel Hitze sorgt, die man von außen nicht fühlen kann, weiß ich nicht. Wäre möglich, aber meiner Meinung nach unwahrscheinlich.
Staub ist jedenfalls kein Problem. Ohne Lüfter sammelt sich eben sehr wenig an.

Zitat:
Zitat von kbot Beitrag anzeigen
danach blieben nur noch die anderen Teile ... CPU, RAM und Netzteil
da du ja schriebst, dass WinXP drauf ist, kann es natürlich auch einfach schon Ermüdung in einem der Teile sein, aber Geld würde ich da eh nicht mehr reinstecken
Klar sind die Sachen alt, keine Frage. Aber an sich sind sie nicht so alt, dass sie so einen Mist verursachen sollten. Ich würde eben gerne die Ursache kennen. Meiner Erfahrung nach gehen solche Komponenten nicht auf diese Art kaputt. Entweder sind sie von jetzt auf gleich hinüber oder ihr Dahinscheiden lässt sich sehr schnell und nachvollziehbar verfolgen und provozieren. Das ist in diesem Fall nicht so.
Geld rein stecken möchte ich auch nur in geringem Maße, wenn überhaupt. Es ist ja noch ertragbar... und solange etwas nicht total kaputt ist mag ich es - wenn es nicht absolut notwendig ist - auch nicht ersetzen.


Zitat:
Zitat von kbot Beitrag anzeigen
wenn sich das Problem also nicht durch einfaches Kabel feststecken o.ä. lösen lässt, kauf dir lieber einen neuen für 100-200 oder so
Für 100-200€ einen komplett passiv gekühlten und somit lautlosen PC zu finden ist gar nicht einfach. Ein Neukauf kommt da nicht in Betracht, daher muss es eben gebraucht und etwas älter sein. Total schlecht darf es eben auch nicht sein, denn ein bisschen muss die Maschine gelegentlich doch leisten. Auf dem aktuellen Niveau muss sich die Hardware schon bewegen. Das ist an sich nicht viel verlangt, aber da nur lautlos in Frage kommt eben leider doch.
semmelkuh ist offline Threadstarter   Mit Zitat antworten
Alt 06.07.2013, 22:40:58   #6 (permalink)
Luckyze
Erfahrener Benutzer
Benutzerbild von Luckyze

Reg: 31.05.2006
Beiträge: 2.519
Standard

Lasse Einfach Mal den Seitendeckel ganz weg
Luckyze ist offline   Mit Zitat antworten
Alt 07.07.2013, 11:59:09   #7 (permalink)
Wasweissdennich
Hakuna Matata
Benutzerbild von Wasweissdennich

ID: 96572
Lose senden

Reg: 21.04.2006
Beiträge: 10.916
Standard

Und lasse nen Ventilator reinpusten, dass hört sich wirklich nach Hitzeproblem an also würde ich das wirklich noch sicherer stellen das es wirklich keines ist
 
Wasweissdennich ist offline   Mit Zitat antworten
Antwort

Anzeige


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind an
Pingbacks sind an
Refbacks sind aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Maus bleibt hängen mschmidt Software/Windows 2 16.06.2013 15:06:28
Computer bleibt einfach hängen MVB97 Software/Windows 8 15.06.2013 10:38:02
Laptop bleibt einfach hängen icemails Hardware 5 11.11.2007 14:31:48
hal.dll nicht gefunden und anmeldebildschrim bleibt hängen dan88 Software/Windows 1 23.04.2007 09:10:24
Windows bleibt bei Reperaturintallation hängen flaschenkind Software/Windows 24 23.07.2006 00:00:32


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:18:19 Uhr.

WIR BEZAHLEN DICH FÜR DEINEN BESUCH
Schon mehr als 1.000.000 Euro ausgezahlt.
0,2¢ pro Aufruf | € 1,00 pro Referral | kostenlos | mehr Infos
mit seit 1999 ×