Alt 03.08.2009, 16:21:28   #1 (permalink)
Benutzer-1170
abgemeldet

Reg: 23.04.2006
Beiträge: 525
Standard [EXCEL] Formel zur Berechnung Beitrag Pflegeversicherung unter Berücksichtigung verschiedener Faktoren

Hallo,

ich verzweifle an der Excel-Formel zu Berechnung der Pflegeversicherung bei einer Entgeltabrechnung in Excel. Zur Berechnung der Pflegeversicherung muss folgendes beachtet werden:

- sozialversicherungspflichtiges Bruttoentgelt ist kleiner als Beitragsbemessungsgrenze, dann wird vom sozialversicherungspflichtiges Bruttoentgelt gerechnet, sonst von der Beitragsbemessungsgrenze
- ist der Arbeitnehmer über 23 Jahre und kinderlos (= kein Kinderfreibetrag), dann kommen zu seinem Prozentsatz von 0,975 % zusätzlich 0,25 %
- kommt der Arbeitnehmer aus Sachsen, zahlt er 1,475 % und der Arbeitgeber 0,475 %, Punkt zwei ist ebenfalls zu berücksichtigen

Berechnen möchte ich in einer Zelle Arbeitnehmerbeitrag, in der anderen Arbeitgeberbeitrag. Kann mir jemand bei der Formel helfen? Danke!
 
Benutzer-1170 ist offline   Mit Zitat antworten
Alt 03.08.2009, 16:26:36   #2 (permalink)
Schruppinator
Erfahrener Benutzer
Benutzerbild von Schruppinator

ID: 4135
Lose senden

Reg: 13.08.2007
Beiträge: 717
Standard

Moin,

hast du denn schon einen Ansatz? Ich lese keine Frage, ich lese nur heraus, dass dir jemand die Arbeit abnehmen soll ^^

Wenn du alle Daten eingegeben hast in Excel, musst du durch verschiedene WENN DANN Formeln etc. dir die Punkte zusammensuchen und dann berechnen...

http://www.wikipedia.de/ , http://www.google.de/, http://www.stupidedia.org
und diese Seite beantworten euch 99,9999999% aller eurer Fragen!
Ist es eigentlich ein Zeichen von Intelligenz, Fragen in einem anonymen Renommee zu stellen??
--> Zu meinem Avatar: Natürlich im Dualsystem! <--
Schruppinator ist offline   Mit Zitat antworten
Alt 03.08.2009, 16:58:55   #3 (permalink)
Orven
Erfahrener Benutzer

ID: 338832
Lose senden

Reg: 01.08.2009
Beiträge: 116
Standard

Nicht besonders schön, sollte aber funktionieren:

http://rapidshare.de/files/48022792/pflege.xls.html

Orven ist offline   Mit Zitat antworten
Alt 04.08.2009, 09:54:24   #4 (permalink)
Benutzer-1170
abgemeldet

Reg: 23.04.2006
Beiträge: 525
Standard

Zitat:
Zitat von Orven Beitrag anzeigen
Nicht besonders schön, sollte aber funktionieren:

http://rapidshare.de/files/48022792/pflege.xls.html
Danke, ist schon mal sehr gut. Eine Sache bleibt aber noch außer acht oder funktioniert nicht: Auch in Sachsen müssen kinderlose über 23 den Zuschlag von 0,25 % zahlen.

Schreibe die Formel zur Berechnung des AN-Anteils der Einfachheit halber hier rein:

=WENN(B10="Sachsen";1,475%;WENN(ODER(D6<=23;B8<>0);0,975%;1,225%))
 
Benutzer-1170 ist offline Threadstarter   Mit Zitat antworten
Alt 04.08.2009, 10:39:03   #5 (permalink)
Orven
Erfahrener Benutzer

ID: 338832
Lose senden

Reg: 01.08.2009
Beiträge: 116
Standard

Wäre dann

=WENN(B1="Sachsen";WENN(ODER(B5<=23;B4<>0);0,01475;0,01725);WENN(ODER(B 5<=23;B4<>0);0,00975;0,01225))

Orven ist offline   Mit Zitat antworten
Alt 04.08.2009, 10:57:24   #6 (permalink)
Benutzer-1170
abgemeldet

Reg: 23.04.2006
Beiträge: 525
Standard

Zitat:
Zitat von Orven Beitrag anzeigen
Wäre dann

=WENN(B1="Sachsen";WENN(ODER(B5<=23;B4<>0);0,01475;0,01725);WENN(ODER(B 5<=23;B4<>0);0,00975;0,01225))
Funktioniert super!!! Vielen, vielen Dank!

kleine Frage nich, habe in einer Zelle

=WENN(B10="Brandenburg";"4550";WENN(B10="Mecklenburg-Vorpommern";"4550";WENN(B10="Sachsen";"4550";WENN(B10="Sachsen-Anhalt";"4550";WENN(B10="Thüringen";"4550";"5400")))))

Zur Berechnung der Beitragsbemessungsgrenze für Arbeitslosen- und Rentenversicherung. Funktioniert auch alles, nur ich kann die Zelle nicht formatieren (perfekt wäre Währung €). Auch wenn ich Zahl oder Standard versuche, können die anderen Formeln scheinbar nicht mit dieser Zahl rechnen. Wenn ich die Zahl, z. B. 5400, einfach so in die Zelle schreibe funktioniert es. Wie muss ich da formatieren?
 
Benutzer-1170 ist offline Threadstarter   Mit Zitat antworten
Alt 04.08.2009, 12:29:13   #7 (permalink)
Orven
Erfahrener Benutzer

ID: 338832
Lose senden

Reg: 01.08.2009
Beiträge: 116
Standard

Lass einfach die "" bei den Zahlen weg, mit diesen gibst du Text an.

Die Formel muss also so aussehen:

=WENN(B10="Brandenburg";4550;WENN(B10="Mecklenburg-Vorpommern";4550;WENN(B10="Sachsen";4550;WENN(B10="Sachsen-Anhalt";4550;WENN(B10="Thüringen";4550;5400)))))

Orven ist offline   Mit Zitat antworten
Alt 04.08.2009, 13:11:29   #8 (permalink)
Benutzer-1170
abgemeldet

Reg: 23.04.2006
Beiträge: 525
Standard

Zitat:
Zitat von Orven Beitrag anzeigen
Lass einfach die "" bei den Zahlen weg, mit diesen gibst du Text an.
Da hätte ich natürlich auch selbst drauf kommen können . Danke!
 
Benutzer-1170 ist offline Threadstarter   Mit Zitat antworten
Alt 04.08.2009, 13:17:10   #9 (permalink)
Orven
Erfahrener Benutzer

ID: 338832
Lose senden

Reg: 01.08.2009
Beiträge: 116
Standard

Gern geschehen

Orven ist offline   Mit Zitat antworten
Antwort

Anzeige


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind an
Pingbacks sind an
Refbacks sind aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Excel] Umfassende Berechnung ausserhalb von Excel b_kannter Programmierung 8 05.11.2007 14:33:52
Betrag in einer Formel in Excel Governator Software/Windows 2 10.08.2007 12:50:00
Excel Formel gesucht Champ2000 Software/Windows 2 24.02.2007 03:56:38
SummeWenn()-Formel in Excel M3Y3R Software/Windows 3 23.02.2007 10:41:18
Excel Formel 1 mio schlopy Lose4Action 5 26.09.2006 02:35:10


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:37:22 Uhr.