Alt 13.01.2013, 05:39:07   #1 (permalink)
erik3009
Erfahrener Benutzer
Benutzerbild von erik3009

ID: 439432
Lose senden

Reg: 23.11.2012
Beiträge: 155
Standard Problem mit EF Kennung Auszahlung

Hallo,

ich nutze das VMS1.2. Nun habe ich ein Problem mit der Ef-Kennung.
Wenn ich oder ein User eine Einzahlung auf den Account machen will funzt alles einwandfrei. Wenn jedoch eine Auszahlung gemacht werden soll sagt das Script jedesmal das die EF-Kennung nicht existiert.

Was habe ich da falsch gemacht. Für eine schnelle Lösung von euch wäre ich sehr dankbar.
erik3009 ist offline   Mit Zitat antworten
Alt 13.01.2013, 10:32:06   #2 (permalink)
theHacker PREMIUM-User
sieht vor lauter Ads
den Content nicht mehr
Benutzerbild von theHacker

ID: 69505
Lose senden

theHacker eine Nachricht über ICQ schicken theHacker eine Nachricht über Skype™ schicken
Reg: 20.04.2006
Beiträge: 22.681
Standard

Du hast sicherlich nachgesehen, welche Kennungen in den beiden Fällen verwendet werden und überprüft, ob sie übereinstimmen...
NEU theHacker.blog NEU
– It's just a glitch in the Matrix –

OpenIsles - das freie Insel-Aufbauspiel | www.theHacker.ws v3 | WhatPulse-Team
theHacker ist offline   Mit Zitat antworten
Alt 13.01.2013, 18:16:19   #3 (permalink)
erik3009
Erfahrener Benutzer
Benutzerbild von erik3009

ID: 439432
Lose senden

Reg: 23.11.2012
Beiträge: 155
Standard

Jap hab ich.
Hab das Problem nun auch gelöst. In der Auszahlungs.php war die Reihenfolge des Befehls falsch.
Hab also die Reihenfolge aus der einzahlungs.php genommen und schwupp schon ging es.

Naja der Teufel steckt halt immer im unerwartetem Detail...
erik3009 ist offline Threadstarter   Mit Zitat antworten
Antwort

Stichworte
ef kennung auszahlung

Anzeige


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind an
Pingbacks sind an
Refbacks sind aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
problem mit der auszahlung hilde22 Lose-Talk 24 13.06.2011 16:40:55
Problem mit Freischaltung "SMS-Kennung" FeedBagg Abuse & Kontakt zum Team 3 21.03.2009 18:25:25
Auszahlung Problem franky22 Bug-Report 2 09.02.2009 21:32:36


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:37:39 Uhr.