Zurück   klamm-Forum > klamm-Lose > Lose4Scripts

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 09.02.2010, 21:44:47   #1 (permalink)
Inaktiv
Benutzerbild von Ben_cool

ID: 284432
Lose-Remote
Abwesend

Reg: 30.08.2007
Beiträge: 2.423
Standard jemand der mit ConfiXx auf meinen Vserver installieren kann

Wie schon oben steht, suche ich jemand der auf meinen Vserver ConfiXx installieren kann.

Ich setze hier mal 10mio Lose an, weil eigentlich soll es ja aus Nettigkeit sein.

Gerne könnt ihr mir aber auch andere Angebote machen!

MFG Ben_cool

PS: Ach ja, ich benutze Debian Lenny!

Geändert von Ben_cool (09.02.2010 um 21:45:19 Uhr)
Ben_cool ist offline   Mit Zitat antworten
Alt 09.02.2010, 21:56:46   #2 (permalink)
Erfahrener Benutzer
Benutzerbild von Observer

ID: 351549
Lose-Remote

Reg: 29.05.2009
Beiträge: 260
Standard

lol sorry das ich das jetzt so sage, aber gleich mal vorraussetzen das man solch eine arbeit aus Nettigkeit macht, ist ja wohl schon Hammer.
Confixx Installieren ist ja so recht schöne aufgabe, aber bestimmt nicht für Umsonst oder für 10 Mio.

Ich weis, solch einen Kommentar wolltest du nicht aber das ging jetzt beim besten willen nicht anderst, da muss ich einfach darauf antworten.

Mal ne Frage, gehst du oder deine Verwandten oder Bekannten nur aus Nettigkeit ohne Bezahlung zur Arbeit ?

Wenn ja könntest mir mal aus Nettigkeit meine Wohnung Renovieren ?

Echt ich bin relativ selten hier noch Aktiv weil hier die Bezahlungen für die Arbeiten ne echte Katastrophe sind.

Dann gibt es tatsächlich auch noch Progger und Grafiker die sich für solche Summen hergeben.

Ich verstehe echt die Welt nicht mehr, da meckert jeder über seine Miese bezahlung aber wenn du jemanden für die Summe findest dann ist es entweder ein guter Freund.
Dafür hätteste aber hier nicht schreiben müssen, oder einer der wirklich viel zu viel zeit und viel zu viel geld hat.

Ich versteh sowas echt nicht.

So bin wech, ist auch der einzige beitrag den ich dir hierzu schreibe.

MfG
 
Observer ist offline   Mit Zitat antworten
Alt 09.02.2010, 22:42:21   #3 (permalink)
Inaktiv
Benutzerbild von Ben_cool

ID: 284432
Lose-Remote
Abwesend

Reg: 30.08.2007
Beiträge: 2.423
Standard

Es würde mir auch reichen wenn mir jemand per icq oder co bei Seite steht, da es eine sehr anspruchsvolle Installation ist!

Ich habe auch schon selbst eine Confixx installation durchgezogen, aber zum schluss ging nichts (ja, ich habe apache, php und co vorher installiert) , und genau deswegen brauche ich jemand der mir hilft.

~Renogeheule entfernt - raven~

Geändert von raven (10.02.2010 um 15:12:54 Uhr) Grund: .
Ben_cool ist offline Threadstarter   Mit Zitat antworten
Alt 09.02.2010, 22:52:46   #4 (permalink)
XHTML|PHP|SQL|C

ID: 227795
Lose-Remote

Reg: 19.09.2006
Beiträge: 985
Standard

Wie du sicher schon gelesen hast läuft Confixx auf Lenny nicht mehr wegen der neuen Perl Version. Daher handelt es sich um mehr etwas Arbeit. Nachzulesen zb hier: Confixx auf Lenny.
 
Darklord ist offline   Mit Zitat antworten
Alt 09.02.2010, 23:03:16   #5 (permalink)
Inaktiv
Benutzerbild von Ben_cool

ID: 284432
Lose-Remote
Abwesend

Reg: 30.08.2007
Beiträge: 2.423
Standard

Danke für den Link! Hmm, das blöde ist halt, das es bei Debian 4 keine Sicherheitsupdates mehr gibt!
Ben_cool ist offline Threadstarter   Mit Zitat antworten
Alt 09.02.2010, 23:40:50   #6 (permalink)
Erfahrener Benutzer
Benutzerbild von tyygoor

ID: 330197
Lose-Remote

tyygoor eine Nachricht über ICQ schicken tyygoor eine Nachricht über MSN schicken
Reg: 29.09.2008
Beiträge: 1.133
Standard

Ahoi,

Also Confixx ist nicht gerade die einfachste Installation. schon wegen der benötigten (Miet)Lizenz sonst läuft ja das Programm nicht. Eine Demolizenz ist glaube auch nur 1 Tag gültig oder so. Ich würde da an deiner stelle auf ein anderes Adminpaneel ausweichen. Wie z.B. isp-config.

An den vorposter
Zitat:
Zitat von Darklord Beitrag anzeigen
Wie du sicher schon gelesen hast läuft Confixx auf Lenny nicht mehr wegen der neuen Perl Version. Daher handelt es sich um mehr etwas Arbeit. Nachzulesen zb hier: Confixx auf Lenny.
Ich benutze selber Debian 5 (lenny) mit Confixx aber nicht auf vServern
~# perl --version This is perl, v5.10.0 built for x86_64-linux
~# cat /etc/debian_version 5.0.3

Dein genannter Artikel ist etwas veraltet würde ich sagen (juli 200

Im Installguide steht:
Parallels Confixx is compatible with all versions of Perl starting from 5.6.1.


Gruss zur Nacht

tyy
 

Geändert von tyygoor (09.02.2010 um 23:43:42 Uhr)
tyygoor ist offline   Mit Zitat antworten
Alt 09.02.2010, 23:51:00   #7 (permalink)
XHTML|PHP|SQL|C

ID: 227795
Lose-Remote

Reg: 19.09.2006
Beiträge: 985
Standard

Richtig, Debian Etch wird seit Februar nicht mehr mit Updates versorgt.
Mein Hoster hat aber ein Image mit Debian Lenny + Confixx rausgebracht. Daher sollte es wie tyrgoor schon sagt inzwischen doch möglich sein Confixx auf Lenny zu installieren.
Ich persönlich habe es nicht probiert Confixx selber zu installieren, daher war mir nicht bekannt das es jetzt auch mit der neuen Perl Version funktioniert.
 
Darklord ist offline   Mit Zitat antworten
Alt 10.02.2010, 09:09:54   #8 (permalink)
www.evanetworks.de

ID: 197115
Lose-Remote

Reg: 20.04.2006
Beiträge: 1.369
Standard

Auf Lenny läuft Confixx mittlerweile hervorragend, allerdings sind ein paar kleine Anpassungen in der Apache-Config zu machen. Ansonsten gibt es keine Probleme.

In der Apache-Config werden bei Lenny diverse Variablen für PidFile, User und Group verwendet, die so aussehen:

Code:
1:
2:
3:
PidFile ${APACHE_PID_FILE} User ${APACHE_RUN_USER} Group ${APACHE_RUN_GROUP}
Diese müssen auf

Code:
1:
2:
3:
PidFile /var/run/apache2.pid User www-data Group www-data
geändert werden, sonst wird Confixx die Zusammenarbeit mit dem Apachen verweigern.

Ansonsten kann ich noch das folgende HowTo empfehlen, nach dem man eine recht vernünftige Basis erhält, mit der man arbeiten und anschliessend Confixx installieren kann: http://www.howtoforge.de/howto/der-p...0-ispconfig-2/

Das ist zwar in erster Linie auf die Installation von ISPConfig 2 ausgelegt, lässt sich aber auch ganz gut für eine Confixx-Installation verwenden. Was Confixx sonst noch so an (optionaler) Software benötigt, steht in der Confixx-Installationsanleitung und diese muss dann, je nach Bedarf, zusätzlich installiert werden.

@Ben_cool:
Du siehst, dass das ganze keine Arbeit ist, die man mal eben so nebenbei macht und umsonst schonmal gar nicht. Einen Server aufzusetzen ist eine anspruchs- und verantwortungsvolle Aufgabe, die dir hier sicher niemand umsonst erledigt. Falls doch, wage ich mal zu behaupten, dass das ganze nichts taugen wird.
Falls es sich bei deinem Vserver zufällig um einen von Strato handeln sollte, kannst du Confixx sowieso vergessen. Auf deren Vservern lässt sich Confixx, aufgrund der verwendeten Virtualisierungstechnik, nicht installieren.
morpheus1510 ist offline   Mit Zitat antworten
Alt 10.02.2010, 10:24:58   #9 (permalink)
Inaktiv
Benutzerbild von Ben_cool

ID: 284432
Lose-Remote
Abwesend

Reg: 30.08.2007
Beiträge: 2.423
Standard

Ich kann euch erleichtern, bei meinen server ist eine confixx Lizenz dabei!
Und nein, ich bin nicht bei Strato!

Das blöde ist halt das mein Anbieter noch kein Debian 5 Image mit Confixx hat, sondern nur ein Debian 4 Lmage mit Confxx

Geändert von Ben_cool (10.02.2010 um 10:28:27 Uhr)
Ben_cool ist offline Threadstarter   Mit Zitat antworten
Alt 10.02.2010, 10:37:48   #10 (permalink)
XHTML|PHP|SQL|C

ID: 227795
Lose-Remote

Reg: 19.09.2006
Beiträge: 985
Standard

Probier einfach mal eine nette Mail an den Support zu schreiben. Die werden sicher ein Image zu verfügung stellen, zumal du sicher nicht der Einzigste bist der Debian 5 + Confixx benötigt. Allein schon aus Sicherheitsgründen werden die ein neues Image bereitstellen.
Glaube kaum das du länger wie 2 Tage darauf warten musst.
 
Darklord ist offline   Mit Zitat antworten
Alt 10.02.2010, 11:17:54   #11 (permalink)
Inaktiv
Benutzerbild von Ben_cool

ID: 284432
Lose-Remote
Abwesend

Reg: 30.08.2007
Beiträge: 2.423
Standard

Habe mal eine Mail an den Support rausgeschickt, aber wo ich das schon einmal angesprochen habe, wurde mir gesagt das es für ihr HyperVM (OpenVZ) noch kein entsprechendes Image gibt!

@edit: Weiß vielleicht jemand wo man so welche Images her kriegt? Dann kann ich ihm vielleicht direkt eins schicken!

Geändert von Ben_cool (10.02.2010 um 20:04:07 Uhr)
Ben_cool ist offline Threadstarter   Mit Zitat antworten
Antwort

Gesponsorte Links

Anzeige


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind an
Pingbacks sind an
Refbacks sind an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Poker User VS User FWX / Suche jemand der es Installieren kann! OnGorn Lose4Scripts (erledigt) 1 02.04.2009 23:24:54
(S)uche jemand der mir das FWX Installieren kann !!! OnGorn Lose4Scripts 3 10.02.2008 20:39:12
Kann mir Jemand meinen Avatar verkleinern? zerafin Lose4Graphics (erledigt) 4 03.07.2006 12:41:47
Ich suche jemand der mir meinen Ista Whell einbauen kann in mein vms Shivaleut Lose4Scripts (erledigt) 3 28.04.2006 14:44:32


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:25:07 Uhr.