Zurück   klamm-Forum > klamm.de > klamm talk > Bug-Report

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 25.05.2006, 19:28:19   #1 (permalink)
Erfahrener Benutzer
Benutzerbild von anddie

ID: 171
Lose-Remote

Reg: 03.05.2006
Beiträge: 1.882
Standard Usergalerie - falsche Geschlechteranzeige

Hi,

in der Übersichtsseite der User-Galerie ist irgendwie die Sortierung nach männlich/weiblich durcheinandergeraten. Da werden in der linken Spalte Kerle angezeigt und rechts, wo nur männliche Personen sein sollten, tauchen auch Mädels auf.

So wie es aussieht, wird nämlich bei den 14-15jährigen Kerlen nur 1 User abgefragt und somit rutschen alle anderen Bilder 1 nach links bzw. dann eine Reihe höher.

Siehe auch:



anddie
Jeder schließt von sich auf andere und berücksichtigt nicht, dass es auch noch anständige Menschen gibt (Heinrich Zille)
anddie ist offline   Mit Zitat antworten
Alt 25.05.2006, 19:34:19   #2 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 10.970
Standard

das kommt vor wenn ein bildermod ein bild entfernt
dann issses bis zum nächsten cachen verrutscht
 
klamm ist offline   Mit Zitat antworten
Alt 25.05.2006, 19:48:43   #3 (permalink)
King with a crown
Benutzerbild von DelphiKing

ID: 46719
Lose-Remote

DelphiKing eine Nachricht über ICQ schicken
Reg: 20.04.2006
Beiträge: 6.705
Standard

Hah. Die Bildermods sind mal wieder an allem schuld. *hau*
 
DelphiKing ist offline   Mit Zitat antworten
Alt 25.05.2006, 19:50:52   #4 (permalink)
Erfahrener Benutzer

Reg: 04.05.2006
Beiträge: 3.322
Standard

Zitat:
Zitat von DelphiKing
Hah. Die Bildermods sind mal wieder an allem schuld. *hau*
Vermutlich wars anddili noch selba steiniiiiiigt siieeee ...
 
SumoSulsi ist offline   Mit Zitat antworten
Alt 25.05.2006, 20:05:56   #5 (permalink)
King with a crown
Benutzerbild von DelphiKing

ID: 46719
Lose-Remote

DelphiKing eine Nachricht über ICQ schicken
Reg: 20.04.2006
Beiträge: 6.705
Standard

Zitat:
Zitat von SumoSulsi
Vermutlich wars anddili noch selba steiniiiiiigt siieeee ...
sie ist ein er
 
DelphiKing ist offline   Mit Zitat antworten
Alt 25.05.2006, 20:18:24   #6 (permalink)
Erfahrener Benutzer

Reg: 04.05.2006
Beiträge: 3.322
Standard

Zitat:
Zitat von DelphiKing
sie ist ein er
Ups ... des war nu echt nicht geplant
 
SumoSulsi ist offline   Mit Zitat antworten
Alt 25.05.2006, 20:31:17   #7 (permalink)
Erfahrener Benutzer
Benutzerbild von anddie

ID: 171
Lose-Remote

Reg: 03.05.2006
Beiträge: 1.882
Standard

Zitat:
Zitat von klamm
das kommt vor wenn ein bildermod ein bild entfernt
dann issses bis zum nächsten cachen verrutscht
Und wie lang ist so ein Zeitraum?

@Rest: Und nein, Nickpagebilder hab ich heute noch nicht angerührt.

anddie
Jeder schließt von sich auf andere und berücksichtigt nicht, dass es auch noch anständige Menschen gibt (Heinrich Zille)
anddie ist offline Threadstarter   Mit Zitat antworten
Antwort

Gesponsorte Links

Anzeige


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind an
Pingbacks sind an
Refbacks sind an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Falsche Auflösung MuellerLukas Sonstiges 10 07.12.2007 15:35:54
falsche zeitanzeige... mirabelle Bug-Report 8 05.11.2007 20:36:48
WMS falsche Werte? kampfdackel Bug-Report 1 10.10.2007 18:27:55
Falsche Buchung! halk Ich bin neu hier und habe eine Frage! 3 29.04.2007 23:52:52


Alle Zeitangaben in WEZ +2. Es ist jetzt 18:40:30 Uhr.