Zurück   klamm-Forum > klamm.de > klamm talk > Bug-Report

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 11.02.2015, 08:07:59   #1 (permalink)
Erfahrener Benutzer
Benutzerbild von robert

ID: 18683
Lose-Remote

Reg: 28.04.2006
Beiträge: 522
Standard RSS-Feeds von c-plusplus.net gehen nicht mehr

Hallo,

hatte immer ein paar Foren-RSS-Feeds von c-plusplus.net aboniert. Seit einiger Zeit erscheinen aber keine neuen Beiträge mehr.

Wenn ich den bei klamm hinterlegten Link zum feed aufrufe komme ich auf die korrekte Seite. Unter https://www.c-plusplus.net/forum/ kann man zu jedem Unterstützten Forum auf das RSS-Symbol klicken und kommt auf die gleichen Feedsb (URL hat sich also nicht geändert, höchstens der Inhalt, aber Firefox bspw. erkennt das immer noch als Feed)

Wenn ich jetzt davon einen beliebigen der dort angebotenen Feeds hier bei klamm hinzufügen will, erhalte ich immer die Meldung "Feed nicht gefunden"
 
robert ist offline   Mit Zitat antworten
Alt 11.02.2015, 09:36:42   #2 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

Probier mal ohne https
 
klamm ist offline   Mit Zitat antworten
Alt 11.02.2015, 10:15:34   #3 (permalink)
Erfahrener Benutzer
Benutzerbild von robert

ID: 18683
Lose-Remote

Reg: 28.04.2006
Beiträge: 522
Standard

Zitat:
Zitat von klamm Beitrag anzeigen
Probier mal ohne https
Auch negativ. Wird auch gleich wieder auf https umgeleitet (bsp: http://www.c-plusplus.net/forum/rss-8.xml)

edit: http://validator.w3.org/feed/ sagt auch, dass es ein valider RSS-Feed sei.
 

Geändert von robert (11.02.2015 um 10:20:57 Uhr) Grund: validator-Link hinzugefügt
robert ist offline Threadstarter   Mit Zitat antworten
Alt 11.02.2015, 10:44:18   #4 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

Jap, liegt an SSL ... hab Ecki Bescheid gegeben.
 
klamm ist offline   Mit Zitat antworten
Alt 12.02.2015, 17:11:22   #5 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

fixed
 
klamm ist offline   Mit Zitat antworten
Alt 12.02.2015, 17:33:31   #6 (permalink)
Erfahrener Benutzer
Benutzerbild von robert

ID: 18683
Lose-Remote

Reg: 28.04.2006
Beiträge: 522
Standard

Zitat:
Zitat von klamm Beitrag anzeigen
fixed
Thx. Klappt. Aber ich musste sie erst neu hinzufügen.
 
robert ist offline Threadstarter   Mit Zitat antworten
Antwort

Stichworte
rss-feeds

Gesponsorte Links

Anzeige


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind an
Pingbacks sind an
Refbacks sind an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
RSS Feeds: Keine Aktualisierung mehr? MartinezDaSilva Bug-Report 50 18.04.2008 14:40:15
Diverse Internetseiten gehen nicht mehr? Hypnotic Sonstiges 10 19.09.2006 11:01:38
Hyperlinks aus ICQ / Trillian / Outlook / usw gehen nicht mehr! Hilfe! Apollo Software/Windows 3 04.09.2006 11:01:54
Smilies gehen (zumindest bei mir) nicht mehr Bullseye Bug-Report 5 21.08.2006 11:43:38
RSS-Feeds werden nicht aktualisiert Yaso_Kuuhl Bug-Report 3 26.05.2006 17:16:48


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:45:46 Uhr.