Zurück   klamm-Forum > klamm.de > klamm talk > Bug-Report

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 31.10.2009, 11:49:13   #1 (permalink)
Benutzer
Benutzerbild von Robbi5

ID: 187855
Lose-Remote
Reallife

Reg: 08.07.2006
Beiträge: 77
Standard Nicht alle UTF-8-Zeichen bei den RSS-Feed-Anzeigen unterstützt?

Hallo,

habe grad dank dem Heise.de-News-Feed festgestellt, das klamm auf der Startseite bzw. auf der RSS-Feed-Übersicht wohl nicht alle UTF-8-Zeichen darstellt. (öüäß geht ja )

Anzeige im Safari:


Anzeige auf Klamm:




Viele Grüße,

Robbi5
 
Robbi5 ist offline   Mit Zitat antworten
Alt 31.10.2009, 13:12:21   #2 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

Liegt daran, dass klamm an sich iso-8859-1 ist. Ich bau zwar alles was möglich ist in html um, aber manche Zeichen gibts halt nicht.
 
klamm ist offline   Mit Zitat antworten
Alt 31.10.2009, 15:37:06   #3 (permalink)
return void
Benutzerbild von ice-breaker

ID: 93995
Lose-Remote

ice-breaker eine Nachricht über ICQ schicken
Reg: 27.04.2006
Beiträge: 6.271
Standard

Einige oder genauer viele der Zeichen, die im deutschsprachigen Raum genutzt werden, sind aber als HTML-Entities vorhanden
Also sollte htmlentities mit der Angabe des Charsets des Feeds viele der Zeichen anzeigen können.
"Die Wahrheit entgeht dem, der nicht mit beiden Augen sieht." -Orici

www.internet-dsl-flatrate.de
ice-breaker ist offline   Mit Zitat antworten
Alt 31.10.2009, 16:34:35   #4 (permalink)
Lose 2.0 –
das zweite Zeitalter
Benutzerbild von theHacker

ID: 69505
Lose-Remote

theHacker eine Nachricht über ICQ schicken theHacker eine Nachricht über Skype™ schicken
Reg: 20.04.2006
Beiträge: 22.650
Standard

Zitat:
Zitat von klamm Beitrag anzeigen
Liegt daran, dass klamm an sich iso-8859-1 ist.
Klingt wie ein Schuldeingeständnis *duck und weg*
NEU OpenIsles - das freie Insel-Aufbauspiel NEU

www.theHacker.ws v3 | WhatPulse-Team
Bezahlte Startseite
- mehr Verdienst als auf klamm - viele Auszahlungen erhalten
theHacker ist offline   Mit Zitat antworten
Alt 31.10.2009, 16:42:27   #5 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

Zitat:
Zitat von theHacker Beitrag anzeigen
Klingt wie ein Schuldeingeständnis *duck und weg*
Iisses auch. ^^
 
klamm ist offline   Mit Zitat antworten
Antwort

Gesponsorte Links

Anzeige


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind an
Pingbacks sind an
Refbacks sind an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
RSS-Feed-Artikel werden nicht geladen jiw Bug-Report 7 05.10.2009 16:56:46
PHP: preg_split mit nicht darstellbarem Zeichen als Trennzeichen klausschreiber Programmierung 2 21.12.2008 22:02:47
RSS Feed als News auf HTML Seite anzeigen Die-Fackel Programmierung 2 05.01.2007 20:05:47
Nero 5 ,Brenner wird nicht unterstützt? Laserdancer2000 Software/Windows 4 13.08.2006 12:14:02
RSS-Feed Problem - Bug oder Feature-Wunsch? *weiß nicht* lonesomevoyager Bug-Report 2 16.05.2006 10:23:12


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:33:33 Uhr.