Zurück   klamm-Forum > klamm.de > klamm talk > Bug-Report

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 29.10.2008, 22:01:47   #16 (permalink)
Gesperrt

xsaschkax eine Nachricht über ICQ schicken xsaschkax eine Nachricht über Skype™ schicken
Reg: 26.10.2007
Beiträge: 647
Standard

Geht mir genauso. Liegt abern icht an Firefox oder so, es kam ganz plötzlich .
 
xsaschkax ist offline   Mit Zitat antworten
Alt 30.10.2008, 10:03:51   #17 (permalink)
Erfahrener Benutzer
Benutzerbild von Nemesi5

ID: 314320
Lose-Remote

Reg: 14.03.2008
Beiträge: 688
Standard

Jup, same hier. Daher kann ich irgendwie nicht glauben, dass es an mir liegt.
 
Nemesi5 ist offline   Mit Zitat antworten
Alt 30.10.2008, 11:30:03   #18 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

Tuts aber. Definitiv.
 
klamm ist offline   Mit Zitat antworten
Alt 30.10.2008, 12:33:32   #19 (permalink)
jiw VERIFIZIERTER User
Konto blockiert

ID: 33571
Lose-Remote

Reg: 20.04.2006
Beiträge: 2.643
Standard

Habt Ihr vielleicht die Winterzeit-Umstellung an euren Rechnern vergessen?
Nur so eine blöde Idee... am Sonntagmorgen war ja Winterzeit-Umstellung - 1 Std. , vielleicht habens eure Rechner nicht mitgemacht.

Gruß,

jiw
 
jiw ist offline   Mit Zitat antworten
Alt 30.10.2008, 19:23:50   #20 (permalink)
Gesperrt

xsaschkax eine Nachricht über ICQ schicken xsaschkax eine Nachricht über Skype™ schicken
Reg: 26.10.2007
Beiträge: 647
Standard

Nee, bei mir war das schon vor der Umstellung.
Außerdem stellt sich meine Uhr selbst um .
 
xsaschkax ist offline   Mit Zitat antworten
Alt 30.10.2008, 19:56:23   #21 (permalink)
klamm-Lipper
Benutzerbild von Blomberger

ID: 130439
Lose-Remote

Reg: 06.05.2006
Beiträge: 13.008
Standard

Wenn es der Firefox ist im Zweifel mal ein neues Profil anlegen:
Neues[/b]_Profil]FirefoxWiki - Neues Profil

Hab ich zwar oben schon gepostet, aber liest ja mal wieder kein Mensch.

Und was ist hier überhaupt los? Alles kursiv und geht nicht weg!?
Bloß raus aus diesem Thread hier.

Edit: Hmm? Jetzt ist auf einmal wieder alles normal... Man man man.

Edit: Und den Link noch vergurkt... Post des Tages...
Hier isser, weil oben geht es nicht:
www.firefox-browser.de/wiki/Neues_Profil
Mit freundlichem Gruß
Blomberger
Blomberger ist offline   Mit Zitat antworten
Alt 31.10.2008, 15:51:41   #22 (permalink)
Poltergeist
Benutzerbild von simbaya

ID: 23182
Lose-Remote

Reg: 20.06.2006
Beiträge: 1.559
Standard

Ich schreibs mal hier mit rein, auch wenn es kein Klamm-Bug ist...

Ich bin meisstens täglich im Forum aktiv, auf der Hauptseite nur alle 2-3 Tage mal.

Wenn ich jetzt auf der Hauptseite mich einlogge, ändert sich auch das abgespeichte Passwort vom Forum. Wenn ich das Passwort im Forum wieder ändere, ändert sich auch das Passwort auf der Hauptseite...

Passiert aber sonst auf keiner anderen Seite...

simbaya ist offline   Mit Zitat antworten
Alt 31.10.2008, 16:22:10   #23 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

Ist ebenfalls ein Browserproblem.

Ich schätze weil beide Passwortfelder den gleichen Namen haben und beide unter der Domain "klamm.de" laufen. Prinzipiell könntest/solltest Du solch einen Bug aber beim Browserhersteller melden. Das müsste eigentlich anhand der URL unterschieden werden.
 
klamm ist offline   Mit Zitat antworten
Alt 05.01.2009, 13:55:19   #24 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

Du musst einfach www.klamm.de aufrufen. Schon immer.

Wenn er den Login nicht behält, check mal ob Du permanente Cookies aktiviert hast und ob Dein Systemdatum vom PC korrekt geht. Auch den Cache kann man mal leeren. Wir haben hier nichts verändert.
 
klamm ist offline   Mit Zitat antworten
Alt 05.01.2009, 15:13:23   #25 (permalink)
Erfahrener Benutzer

ID: 148666
Lose-Remote

Reg: 25.07.2006
Beiträge: 181
Standard

Zitat:
Zitat von klamm Beitrag anzeigen
Du musst einfach www.klamm.de aufrufen. Schon immer.

Wenn er den Login nicht behält, check mal ob Du permanente Cookies aktiviert hast und ob Dein Systemdatum vom PC korrekt geht. Auch den Cache kann man mal leeren. Wir haben hier nichts verändert.
nö! www.klamm.de gebe ich nicht mehr ein! hab keinen bock mich jedesmal wieder neu einzuloggen...

seitdem ich http://www.klamm.de/?id=xxxxx eingebe funkts bei mir reibungslos
jedilord ist offline   Mit Zitat antworten
Alt 05.01.2009, 16:58:17   #26 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

Das macht rein technisch 0 Unterschied.
Kannst ja mal auf den Link klicken http://www.klamm.de

Die ID hintendran bewirkt NUR, dass WENN Du mal ausgeloogt sein SOLLTEST, Du direkt zur Login-Seite redirected wirst. Sonst nix.
 
klamm ist offline   Mit Zitat antworten
Alt 05.01.2009, 23:00:00   #27 (permalink)
Erfahrener Benutzer

ID: 148666
Lose-Remote

Reg: 25.07.2006
Beiträge: 181
Standard

Zitat:
Zitat von klamm Beitrag anzeigen
Das macht rein technisch 0 Unterschied.
Kannst ja mal auf den Link klicken http://www.klamm.de

Die ID hintendran bewirkt NUR, dass WENN Du mal ausgeloogt sein SOLLTEST, Du direkt zur Login-Seite redirected wirst. Sonst nix.
möglich...
kenn mich in dieser hinsicht kaum bzw. wenig aus...
ich hatte jetzt eben monatelang das problem... ich wurde jedesmal zur login-seite verbunden, cookies löschen, browser neu installieren, und was weiß der teufel was ich noch alles gemacht habe half absolut gar nichts... (und niemand hatte nen lösungsvorschlag, kannst ja mal von seite 1 weglesen, und ich biete hiermit nur meinen lösungsvorschlag an, mehr nicht)

warum es mit der id funktioniert weiß ich nicht, aber es funktioniert eben damit... also wie gesagt (es hatten sich ja hier mehrere leute gemeldet die seit oktober das problem hatten: einfach klamm mit der id, wie oben beschrieben aufrufen , und dann gibts in dieser hinsicht anscheinend keine probleme mehr...)
jedilord ist offline   Mit Zitat antworten
Alt 08.01.2009, 13:46:51   #28 (permalink)
Benutzer

Reg: 08.01.2009
Beiträge: 79
Standard

Cookies und Cache
 
achims0 ist offline   Mit Zitat antworten
Antwort

Gesponsorte Links

Anzeige


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind an
Pingbacks sind an
Refbacks sind an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Besuch auf einem jüdischen Friedhof Saralx Das wahre Leben 5 23.07.2008 23:25:23
Lose für besuch X-master Lose4Action (erledigt) 9 14.06.2007 21:53:34
Habt Ihr Besuch, wenn ja wer? MJ9280 Meet & Greet 12 27.10.2006 11:57:55


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:03:24 Uhr.