Zurück   klamm-Forum > klamm.de > klamm talk > Bug-Report

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 04.05.2006, 21:16:06   #1 (permalink)
I'll be back ^^
Benutzerbild von LunarWolf

ID: 64689
Lose-Remote

LunarWolf eine Nachricht über ICQ schicken
Reg: 28.04.2006
Beiträge: 236
Standard kleiner 'Bug' beim Einloggen

Hallo neues Forum ,

mir ist da ein kleines Problemchen bei Einloggen ins 'Forum aufgefallen: wenn ich mich, wie gewohnt einloggen will, erhalte ich auch die Nachricht: "Vielen Dank für Ihre Anmeldung, LunarWolf" etc.

Nach dem Reload jedoch, habe ich jedoch keine Möglichkeit ins Kontrollzentrum o.ä. zu wechseln.

Oben rechts (wo eigentlich Willkommen [Username], sowie meine PN-Stat's stehen sollten) ist auch erneut die Login-Maske.

Erst wenn ich beim Einloggen das Häkchen bei Angemeldet bleiben setze, geht es.

Bin kein Programmierer, aber kann es sein, das hier diese Session-Time des Eingeloggt-seins gleich 0 ist?

MfG LunarWolf
 

Geändert von LunarWolf (25.07.2006 um 03:15:28 Uhr)
LunarWolf ist offline   Mit Zitat antworten
Alt 04.05.2006, 21:25:32   #2 (permalink)
abgemeldet

Reg: 20.04.2006
Beiträge: 2.737
Standard

Gab bei mir vorhin auch Probleme beim Einloggen.. Cookies gelöscht - dann ging's. ^^
 
tedlemegba ist offline   Mit Zitat antworten
Alt 04.05.2006, 21:27:30   #3 (permalink)
I'll be back ^^
Benutzerbild von LunarWolf

ID: 64689
Lose-Remote

LunarWolf eine Nachricht über ICQ schicken
Reg: 28.04.2006
Beiträge: 236
Standard

Cookies sind mir auch grad in den Sinn gekommen. Dann nochmal getestet, leider gleiches Ergebnis
 
LunarWolf ist offline Threadstarter   Mit Zitat antworten
Alt 05.05.2006, 18:35:34   #4 (permalink)
Arcor Agent

ID: 64395
Lose-Remote

Reg: 21.04.2006
Beiträge: 222
Standard

kann das bestätigen, habe das gleiche Problem.

mfg...
 
K-illa ist offline   Mit Zitat antworten
Alt 05.05.2006, 19:37:16   #5 (permalink)
وسيط المجتمع.
Benutzerbild von Bulette

Reg: 20.04.2006
Beiträge: 7.095
Standard

Versucht es mal mit der Sicherheitsstufe.

Stellt diese mal auf Mittel oder niedrig. Ist nur so ne Idee ...
Bulette ist offline   Mit Zitat antworten
Alt 05.05.2006, 22:54:20   #6 (permalink)
Arcor Agent

ID: 64395
Lose-Remote

Reg: 21.04.2006
Beiträge: 222
Standard

Zitat:
Zitat von Bulette
Versucht es mal mit der Sicherheitsstufe.

Stellt diese mal auf Mittel oder niedrig. Ist nur so ne Idee ...
Blöde Idee Wurde ja daran nix gedreht (und schon gar nicht bei mehreren gleichzeitig).

mfg...
 
K-illa ist offline   Mit Zitat antworten
Alt 11.05.2006, 00:11:52   #7 (permalink)
Benutzer

ID: 230097
Lose-Remote

mika79 eine Nachricht über ICQ schicken
Reg: 20.04.2006
Beiträge: 91
Standard

Hallo,

hab das gleiche Problem...
Ich muss jedesmal bevor ich mich einlogge die Cookies löschen damit es wieder funktioniert.Manchmal muss ich das ganze spiel dann sogar 2-3 mal machen bevor es geht.

Hat jemand vieleicht schon eine Lösung für das Problem
 
mika79 ist offline   Mit Zitat antworten
Alt 14.05.2006, 21:43:23   #8 (permalink)
Erfahrener Benutzer
Benutzerbild von Jeanny

ID: 139250
Lose-Remote
Reallife

Reg: 14.05.2006
Beiträge: 456
Standard

Ich hatte das heute auch schon mehrmals und dachte schon es liegt an meinem Browser (nutze Opera ). Ich hab jedenfalls einfach auf aktualisieren geklickt, nachdem ich wieder auf der Startseite vom Forum war und da war ich dann doch eingeloggt.
 
Jeanny ist offline   Mit Zitat antworten
Alt 14.05.2006, 21:50:52   #9 (permalink)
I'll be back ^^
Benutzerbild von LunarWolf

ID: 64689
Lose-Remote

LunarWolf eine Nachricht über ICQ schicken
Reg: 28.04.2006
Beiträge: 236
Standard

hm...
ich muss sagen, das es seit meinen letzten Logins nun einwandfrei funktioniert... cookies bzw. reloaden hin oder her...

kann es vll. sein, das z.Zt. das Forum um einige Features erweitert wird, das andere "Module" (so nenne ich das jetzt mal) kurz Zeit nicht richtig funktionieren?

*sich bitte nen Mod bzw. Admin melden und aufklären* Danke

MfG
LunarWolf
 
LunarWolf ist offline Threadstarter   Mit Zitat antworten
Alt 14.05.2006, 22:34:15   #10 (permalink)
Lose 2.0 –
das zweite Zeitalter
Benutzerbild von theHacker

ID: 69505
Lose-Remote

theHacker eine Nachricht über ICQ schicken theHacker eine Nachricht über Skype™ schicken
Reg: 20.04.2006
Beiträge: 22.650
Standard

Zitat:
Zitat von LunarWolf
kann es vll. sein, das z.Zt. das Forum um einige Features erweitert wird, das andere "Module" (so nenne ich das jetzt mal) kurz Zeit nicht richtig funktionieren?
Das Plugin-System hat damit eigentlich nix zu tun Außerdem wird grade nix erweitert (Mone rühr dich, falls ich mich irre ).
Zitat:
Zitat von Jeanny
Ich hab jedenfalls einfach auf aktualisieren geklickt, nachdem ich wieder auf der Startseite vom Forum war und da war ich dann doch eingeloggt.
Eventuell hats der Browser noch gecacht.
Obwohl ich zugeben muss, dass mir das Forum auch immer Ärger gemacht hat, wenn ich mich ausloggen wollte. Ohne manuelles Kekslöschen hats eigentlich afair noch nie funktioniert
NEU OpenIsles - das freie Insel-Aufbauspiel NEU

www.theHacker.ws v3 | WhatPulse-Team
Bezahlte Startseite
- mehr Verdienst als auf klamm - viele Auszahlungen erhalten
theHacker ist offline   Mit Zitat antworten
Alt 14.05.2006, 23:48:11   #11 (permalink)
I'll be back ^^
Benutzerbild von LunarWolf

ID: 64689
Lose-Remote

LunarWolf eine Nachricht über ICQ schicken
Reg: 28.04.2006
Beiträge: 236
Standard

Zitat:
Zitat von theHacker
Das Plugin-System hat damit eigentlich nix zu tun Außerdem wird grade nix erweitert (Mone rühr dich, falls ich mich irre ).
Kam mir jetzt nur so in den Sinn ... weil in dem Moment wo Mone (laut Dabu) was geaddet hat (dieses neue Benutzergruppen-Feature), wurde das Forum, kurze Zeit lang "unformatiert" dargestellt... halt die Textlinks ohne CSS-Stile und auch keine Grafiken. Entweder hat hier das eine mit dem anderen zu tun, oder nur eine zufällige Verkettung der Ereignisse

Zitat:
Zitat von theHacker
Eventuell hats der Browser noch gecacht.
Obwohl ich zugeben muss, dass mir das Forum auch immer Ärger gemacht hat, wenn ich mich ausloggen wollte. Ohne manuelles Kekslöschen hats eigentlich afair noch nie funktioniert
Really strange...
jeder hat andere Fehler... jetzt sogar beim Ausloggen...
 
LunarWolf ist offline Threadstarter   Mit Zitat antworten
Alt 15.05.2006, 15:21:25   #12 (permalink)
Eta Capricorni
Benutzerbild von scriper

ID: 57943
Lose-Remote

scriper eine Nachricht über ICQ schicken
Reg: 03.05.2006
Beiträge: 2.757
Standard

Zitat:
Zitat von LunarWolf
Really strange...
jeder hat andere Fehler... jetzt sogar beim Ausloggen...
hmm, dann mach ich mal den Spielverderber uns sage, dass bei mir alles ohne Probleme funzt (nutze FF)...

scriper ist offline   Mit Zitat antworten
Alt 15.05.2006, 15:51:22   #13 (permalink)
Installer4Lose

ID: 170199
Lose-Remote

Reg: 20.04.2006
Beiträge: 325
Standard

Hallo ich habe das Problem auch doch ich habe es auch auf Klamm.de Jedes mal mus sich mich irgendwie neu einloggen habe auch mal (nicht nur einmal) alles gelöscht doch irgendwie geht des net?
 
potterpage ist offline   Mit Zitat antworten
Alt 15.05.2006, 15:54:03   #14 (permalink)
Lose 2.0 –
das zweite Zeitalter
Benutzerbild von theHacker

ID: 69505
Lose-Remote

theHacker eine Nachricht über ICQ schicken theHacker eine Nachricht über Skype™ schicken
Reg: 20.04.2006
Beiträge: 22.650
Standard

Zitat:
Zitat von potterpage
Hallo ich habe das Problem auch doch ich habe es auch auf Klamm.de Jedes mal mus sich mich irgendwie neu einloggen habe auch mal (nicht nur einmal) alles gelöscht doch irgendwie geht des net?
Hast du beim Einloggen auch eine Zeitspanne gewählt ?
Wenn du "bis Browserfenster geschlossen wird" nimmst, musst du dich immer wieder neu einloggen.
NEU OpenIsles - das freie Insel-Aufbauspiel NEU

www.theHacker.ws v3 | WhatPulse-Team
Bezahlte Startseite
- mehr Verdienst als auf klamm - viele Auszahlungen erhalten
theHacker ist offline   Mit Zitat antworten
Alt 15.05.2006, 17:06:14   #15 (permalink)
Installer4Lose

ID: 170199
Lose-Remote

Reg: 20.04.2006
Beiträge: 325
Standard

nein es wurde 4 wochen gewählt!
 
potterpage ist offline   Mit Zitat antworten
Antwort

Gesponsorte Links

Anzeige


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind an
Pingbacks sind an
Refbacks sind an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bonusaktionsseite beim einloggen dorow klamm talk 10 03.12.2007 18:51:59
Beim einloggen immer zurück auf Klamm Ducxx Bug-Report 2 16.06.2007 17:12:40
Fehlermeldung beim Einloggen im Portal *erledigt* BlackAngel Bug-Report 2 30.09.2006 12:36:27
Sicherheitsfehler beim Einloggen im Forum hedejuma Bug-Report 4 08.07.2006 20:37:31
Problem beim einloggen beheben! Für Lose Chrisler1 Lose4Scripts (erledigt) 1 14.05.2006 18:48:17


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:06:21 Uhr.