Zurück   klamm-Forum > klamm.de > klamm talk > Bug-Report

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 26.09.2007, 00:47:36   #1 (permalink)
mtoools.de

ID: 117107
Lose-Remote

kuggel eine Nachricht über ICQ schicken
Reg: 25.04.2006
Beiträge: 122
Standard Fehlerhafte Darstellung RSS-Feeds

folgendes Problem:

unter start_myrss.php stehen alle Links bzw. die Namen davon in richtiger Schreibweise:



Auf der Startseite allerdings nicht:




Wäre schön, wenn das mal jemanden beheben könnte, ist wirklich ätzend.
Danke.

MFG
kuggel
kuggel ist offline   Mit Zitat antworten
Alt 26.09.2007, 01:00:56   #2 (permalink)
♥♥♥♥♥♥
Benutzerbild von Jacky

ID: 92866
Lose-Remote

Reg: 02.11.2006
Beiträge: 625
Standard

Hallo,

die Umlaute werden nicht richtig dargestellt. Aber das wird sicher an newsclick.de liegt und nicht an Klamm.

edit:
Habe mir gerade mal den Feed angeschaut.


Das wird schon von newsclick.de falsch übermittelt.
Gruß Jacky

Geändert von Jacky (26.09.2007 um 01:50:27 Uhr)
Jacky ist offline   Mit Zitat antworten
Alt 26.09.2007, 12:31:19   #3 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

Kann ich aber hier fixen ... mach ich heut Abend.
 
klamm ist offline   Mit Zitat antworten
Alt 26.09.2007, 12:41:11   #4 (permalink)
mtoools.de

ID: 117107
Lose-Remote

kuggel eine Nachricht über ICQ schicken
Reg: 25.04.2006
Beiträge: 122
Standard

naja das der fehler bei newsclick.de liegt, hätte ich mir schon fast gedacht, allerdings wird es ja unter start_myrss.php richtig angezeigt. ^^


@klamm: danke
kuggel ist offline Threadstarter   Mit Zitat antworten
Alt 05.10.2007, 08:14:32   #5 (permalink)
onkelz träller
Benutzerbild von boehseronkel

ID: 12089
Lose-Remote

Reg: 05.05.2006
Beiträge: 57
Standard

Hallo. Habe auch Probleme mit den RSS-Feeds. Und zwar habe ich die von Motorsport-Total.com. Schon ewig. Auf einmal waren die nicht mehr aktuell. Hab Sie jetzt mal löschen und neu einstellen wollen, jetzt sagt klamm aber "Feed nicht gefunden". Bei einen auch Motorsport-verrücktem Kumpel das gleiche.

Feed: http://www.Motorsport-Total.com/rss_f1.xml

Kann jemand helfen? Oder hat noch jemand das Problem? Wie gesagt, hat Ewigkeiten gut funktioniert?!
boehseronkel ist offline   Mit Zitat antworten
Alt 05.10.2007, 08:32:16   #6 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

Benutz
http://rss1.mediafed.com/feed/motorsporttotal/formel1
... irgendwie klappt das mit der Umleitung nicht
 
klamm ist offline   Mit Zitat antworten
Alt 05.10.2007, 08:58:59   #7 (permalink)
onkelz träller
Benutzerbild von boehseronkel

ID: 12089
Lose-Remote

Reg: 05.05.2006
Beiträge: 57
Standard

dank dir lukas. funzt wieder alles wunderboar.
nun ist auch die dtm wieder aktuell.

nochmal danke
boehseronkel ist offline   Mit Zitat antworten
Alt 06.10.2007, 21:17:49   #8 (permalink)
Neuer Benutzer

ID: 106252
Lose-Remote

Reg: 06.10.2007
Beiträge: 2
Standard

gibts auch ne umleitung für diesen link http://www.Motorsport-Total.com/rss.xml

ich hoffe das ich der motorsport verrückte kumpel bin
 
toberkel83 ist offline   Mit Zitat antworten
Alt 06.10.2007, 23:52:11   #9 (permalink)
mtoools.de

ID: 117107
Lose-Remote

kuggel eine Nachricht über ICQ schicken
Reg: 25.04.2006
Beiträge: 122
Standard

http://rss1.mediafed.com/feed/motorsporttotal/alle_news
kuggel ist offline Threadstarter   Mit Zitat antworten
Alt 07.10.2007, 18:04:45   #10 (permalink)
Neuer Benutzer

ID: 106252
Lose-Remote

Reg: 06.10.2007
Beiträge: 2
Standard

Vielen Dank hat super funktioniert.
 
toberkel83 ist offline   Mit Zitat antworten
Alt 09.10.2007, 01:26:53   #11 (permalink)
onkelz träller
Benutzerbild von boehseronkel

ID: 12089
Lose-Remote

Reg: 05.05.2006
Beiträge: 57
Standard

Zitat:
Zitat von toberkel83 Beitrag anzeigen
gibts auch ne umleitung für diesen link http://www.Motorsport-Total.com/rss.xml

ich hoffe das ich der motorsport verrückte kumpel bin
joah, so isses
boehseronkel ist offline   Mit Zitat antworten
Alt 22.02.2008, 07:21:49   #12 (permalink)
onkelz träller
Benutzerbild von boehseronkel

ID: 12089
Lose-Remote

Reg: 05.05.2006
Beiträge: 57
Standard

Die Feeds funzen wieder nich

In der Übersicht sieht man Sie, aber auf der Seite sind dann nur "alte" bis zum 15.02.08. Und der direkte Link von Motorsport-total geht ja nich. Auch von adrivo.com geht nix einzutragen.

http://www.adrivo.com/f1/rss.xml

Bitte helft mir. Die Saison geht doch bald los
boehseronkel ist offline   Mit Zitat antworten
Alt 22.02.2008, 10:09:13   #13 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

Zitat:
Zitat von boehseronkel Beitrag anzeigen
Die Feeds funzen wieder nich

In der Übersicht sieht man Sie, aber auf der Seite sind dann nur "alte" bis zum 15.02.08. Und der direkte Link von Motorsport-total geht ja nich. Auch von adrivo.com geht nix einzutragen.

http://www.adrivo.com/f1/rss.xml

Bitte helft mir. Die Saison geht doch bald los
du musst die weiterleitung eintragen
http://rss.feedsportal.com/feed/adrivo/f1
 
klamm ist offline   Mit Zitat antworten
Alt 22.02.2008, 10:39:27   #14 (permalink)
onkelz träller
Benutzerbild von boehseronkel

ID: 12089
Lose-Remote

Reg: 05.05.2006
Beiträge: 57
Standard

und für Formel 1 bei Motorsport-Total.com???

das war ja mein hauptproblem. bis 15.02. ging alles perfekt. ab dann wurde nix mehr aktualisiert. aber der feed ansich funzt ja. nur bei klamm nich. wie du siehst, hatte ich das problem ja schon, und hab die weiterleitung eingetragen. bei adrivo funzt es mit der weiterleitung, bei motorsport-total nich. letzte meldung vom 15.02.

boehseronkel ist offline   Mit Zitat antworten
Alt 22.02.2008, 10:58:17   #15 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

http://rss.feedsportal.com/feed/moto...otal/alle_news
der funzt
 
klamm ist offline   Mit Zitat antworten
Antwort

Gesponsorte Links

Anzeige


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind an
Pingbacks sind an
Refbacks sind an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
RSS Feeds DMA Verbesserungsvorschläge 10 06.01.2009 09:30:26
[CSS] Fehlerhafte anzeige Sihtam Programmierung 22 03.05.2008 17:39:12
fehlerhafte darstellung forum kakilu Bug-Report 1 01.03.2008 09:44:55
Fehlerhafte Vergütung itguru Bug-Report 2 05.11.2007 20:03:46
Fehlerhafte Powerlinks = Lose k286116 klamm talk 7 11.07.2007 14:25:13


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:56:04 Uhr.