Zurück   klamm-Forum > klamm.de > klamm talk > Bug-Report

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 25.05.2006, 12:28:36   #1 (permalink)
klamm-Lipper
Benutzerbild von Blomberger

ID: 130439
Lose-Remote

Reg: 06.05.2006
Beiträge: 13.008
Standard Design durch abonniertes Forum verschoben

Im Kontrollzentrum tritt folgender Bug auf, wenn man Foren abonniert hat:


Sobald man die Ansicht minimiert ist wieder alles in Ordnung:


Wollte ich nur mal gesagt haben!
Mit freundlichem Gruß
Blomberger
Blomberger ist offline   Mit Zitat antworten
Alt 25.05.2006, 16:55:58   #2 (permalink)
Administratorin
Benutzerbild von Mone

ID: 969
Lose-Remote

Reg: 20.04.2006
Beiträge: 26.545
Standard

Nö, kann ich nicht nachvollziehen (FF 1.5.0.3), und ich habe auch einige Foren abonniert. Evtl. war der eine Threadtitel zu breit, so dass dein Browser das nicht richtig dargestellt hat.
.
Mone ist offline   Mit Zitat antworten
Alt 25.05.2006, 17:00:59   #3 (permalink)
Lose 2.0 –
das zweite Zeitalter
Benutzerbild von theHacker

ID: 69505
Lose-Remote

theHacker eine Nachricht über ICQ schicken theHacker eine Nachricht über Skype™ schicken
Reg: 20.04.2006
Beiträge: 22.650
Standard

Das habe ich eigentlich immer (auch FF 1.5.0.3)
Wenn nicht grad n übergroßer Threadtitel in den Foren-Abos is, dann sprengt n zu langes Wort bei den Renommees das Layout.



@Mone:
Newbie-Forum abonniert ? Probier mal aus
NEU OpenIsles - das freie Insel-Aufbauspiel NEU

www.theHacker.ws v3 | WhatPulse-Team
Bezahlte Startseite
- mehr Verdienst als auf klamm - viele Auszahlungen erhalten
theHacker ist offline   Mit Zitat antworten
Alt 26.05.2006, 07:33:34   #4 (permalink)
Zockgames.de
Benutzerbild von Wanderfalke

ID: 128072
Lose-Remote

Reg: 20.04.2006
Beiträge: 27.559
Standard

Zitat:
Zitat von theHacker
Das habe ich eigentlich immer (auch FF 1.5.0.3)
Wenn nicht grad n übergroßer Threadtitel in den Foren-Abos is, dann sprengt n zu langes Wort bei den Renommees das Layout.
Oder irgendwelche Banner bzw. Buttons in der Signatur. Bedingt dadurch das ich die Sig-Bilder nicht anzeigen lasse (ISDN), sehe ich lediglich die Links und diese schieben ein posting dann schonmal dahin, wo sie nicht hingehören.
Gruß Wanderfalke
Günstige Lose .Refsuche Cool-Casino.de (99% RB)...Meine erweiterte Signatur......

Ich distanziere mich hiermit von allen meinen Beiträgen, in denen Werbung zu sehen ist.
In manchen Beiträgen können Links und/oder Werbebildchen (mittels Software), ohne mein Wissen eingefügt
werden.
Wanderfalke ist offline   Mit Zitat antworten
Alt 26.05.2006, 10:46:09   #5 (permalink)
klamm-Lipper
Benutzerbild von Blomberger

ID: 130439
Lose-Remote

Reg: 06.05.2006
Beiträge: 13.008
Standard

Zitat:
Zitat von theHacker
Das habe ich eigentlich immer (auch FF 1.5.0.3)
Bei mir ist es im Avant Browser (also IE )!

Irgendetwas scheint da mit dem Zeilenumbruch nicht ganz stimmig zu sein!
Mit freundlichem Gruß
Blomberger
Blomberger ist offline Threadstarter   Mit Zitat antworten
Alt 26.05.2006, 11:02:15   #6 (permalink)
Lose 2.0 –
das zweite Zeitalter
Benutzerbild von theHacker

ID: 69505
Lose-Remote

theHacker eine Nachricht über ICQ schicken theHacker eine Nachricht über Skype™ schicken
Reg: 20.04.2006
Beiträge: 22.650
Standard

Zitat:
Zitat von hfkb
Irgendetwas scheint da mit dem Zeilenumbruch nicht ganz stimmig zu sein!
Ich habs

Der Link zum Grußforum wird nicht umgebrochen.
Zitat:
<span style="white-space:nowrap;"><img class="inlineimg" src="http://img4.klamm.de/forum/statusicon/subforum_link.gif" alt="" /> <a href="forumdisplay.php?f=79">Ich bin neu hier und grüße alle User</a></span>
NEU OpenIsles - das freie Insel-Aufbauspiel NEU

www.theHacker.ws v3 | WhatPulse-Team
Bezahlte Startseite
- mehr Verdienst als auf klamm - viele Auszahlungen erhalten
theHacker ist offline   Mit Zitat antworten
Alt 08.07.2006, 10:40:50   #7 (permalink)
klamm-Lipper
Benutzerbild von Blomberger

ID: 130439
Lose-Remote

Reg: 06.05.2006
Beiträge: 13.008
Standard

*schieb*

Kann das nicht mal jemand andern? Hacki hat den Fehler ja schon gefunden, also sollte es doch kein großer Aufwand mehr sein.
Mit freundlichem Gruß
Blomberger
Blomberger ist offline Threadstarter   Mit Zitat antworten
Alt 08.07.2006, 11:00:08   #8 (permalink)
Administratorin
Benutzerbild von Mone

ID: 969
Lose-Remote

Reg: 20.04.2006
Beiträge: 26.545
Standard

Zitat:
Zitat von theHacker
Der Link zum Grußforum wird nicht umgebrochen.
Richtig, und das soll eigentlich auch so sein. Das Problem ist, dass diese Templates für mehrere Seiten verwendet werden. U.a. auch auf der Startseite. Da wollte ich, dass z.b. die Unterforen von Lose4Refs nicht umgebrochen werden (genauer: dass das Icon und der Text zusammenstehen):



Wenn ich das nowrap rausnehme, sieht das nicht mehr so nett aus.



Bei "Suche Werber: Loseseiten" und "Lose verschenken" sind die Icons und der Forenname nicht mehr auf einer Zeile.
.
Mone ist offline   Mit Zitat antworten
Antwort

Gesponsorte Links

Anzeige


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind an
Pingbacks sind an
Refbacks sind an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Klamm Forum verschoben Morph Bug-Report 3 26.07.2007 20:57:35
Bessere Übersicht im Grafik-Forum durch Threadtitel-Syntax Blindguard Verbesserungsvorschläge 38 29.10.2006 09:18:02
3,5Mio durch Beiträge im Forum handy-palme Lose4Action 1 21.08.2006 15:24:30


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:37:50 Uhr.