Zurück   klamm-Forum > klamm.de > klamm talk > Bug-Report

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 11.05.2009, 19:20:07   #1 (permalink)
Helfersyndrom

JohnnyFake eine Nachricht über ICQ schicken
Reg: 29.04.2006
Beiträge: 178
Standard Bei jedem Startseitenaufruf einloggen?

Hallo zusammen!

ich möchte eigentlich gerne bezweifeln dass es an meiner Unwissenheit liegt, aber ich habe dennoch ein mich etwas annervendes Problemchen:

Bei jedem Startseitenaufruf muss ich mich immer erneut einloggen. Meistens nachdem ich den Browser geschlossen hatte, manchmal aber auch wenn er noch geöffnet war. Woran kann dies liegen, bzw. wer spinnt? Der Browser oder ich?

Info: Ich benutze Firefox 3, Cookies von Klamm.de werden immer zugelassen.

Danke für die Info!
union-web [web]services
Domains und Webhosting im Baukastenprinzip
JohnnyFake ist offline   Mit Zitat antworten
Alt 11.05.2009, 19:27:29   #2 (permalink)
Moderator

Reg: 20.04.2006
Beiträge: 5.061
Standard

Beim Login gibt es eine Option, mit der du auswählen kannst, wielange du mit deinem Cookie eingeloggt bleiben möchtest.
Wenn du keinerlei Cookie-Filter für klamm.de nutzt, liegt die Vermutung nahe, dass du dort "Solange Browser offen" auswählst, auch, wenn 4 Wochen normalerweise als Standard selektiert ist.

Anderenfalls: Prüfe mal, ob in Extras => Einstellungen => Datenschutz die Option "Private Daten löschen, wenn Firefox beendet wird" aktiviert ist.
 
raven ist offline   Mit Zitat antworten
Alt 11.05.2009, 19:34:41   #3 (permalink)
Helfersyndrom

JohnnyFake eine Nachricht über ICQ schicken
Reg: 29.04.2006
Beiträge: 178
Standard

Die Cookie-Laufzeit steht bei "solange gültig", also sollten die 4 Wochen ja eigentlich passen.

"Privaten Daten löschen..." ist aktiviert, umfasst jedoch aber nicht die Cookies.
union-web [web]services
Domains und Webhosting im Baukastenprinzip
JohnnyFake ist offline Threadstarter   Mit Zitat antworten
Alt 27.05.2009, 11:06:03   #4 (permalink)
Neuer Benutzer

Reg: 27.05.2009
Beiträge: 4
Standard

Gleiches Problem bei mir auch Wo kann man den Cookie prüfen das der auch richtig angelegt wird. Ansonsten habe ich alle Einstellungen geprüft und die sind richtig

Grüße
BMWfreak
 
BMWfreak2003 ist offline   Mit Zitat antworten
Alt 27.05.2009, 12:12:02   #5 (permalink)
Lord of the Gs
Benutzerbild von music.freak

ID: 42418
Lose-Remote

Reg: 04.05.2006
Beiträge: 2.231
Standard

hi,

hab das prob auch, aber nur bei klamm.de und hier im forum...
mein browser is chrome...
bei mir kommt noch hinzu, das ich des öfteren auf "go" klicke, der counter dann aber bei 2x:xx min startet und ich keine vergütung krieg... und ja, habs schon mit "auf anderen rechnern ausloggen" versucht...

mfg
Ab 27.03.16 wieder da... bis dann...
music.freak ist offline   Mit Zitat antworten
Alt 27.05.2009, 14:58:11   #6 (permalink)
klamm-Lipper
Benutzerbild von Blomberger

ID: 130439
Lose-Remote

Reg: 06.05.2006
Beiträge: 13.008
Standard

Zitat:
Zitat von BMWfreak2003 Beitrag anzeigen
Gleiches Problem bei mir auch Wo kann man den Cookie prüfen das der auch richtig angelegt wird.
Nutzt du den Firefox?

Dann über Extras, Einstellungen..., Datenschutz. Guck mal was dort bei den Cookie-Einstellungen steht.
Mit freundlichem Gruß
Blomberger
Blomberger ist offline   Mit Zitat antworten
Alt 27.05.2009, 15:17:41   #7 (permalink)
Neuer Benutzer

Reg: 27.05.2009
Beiträge: 4
Standard

Ja Nutze Firefox und habe die Einstellung noch nie drin "Private Daten, beim Beenden löschen" Daran kann es also nicht liegen. Ich denke es wird ein Falsches Cookie gesetzt.

So nach einigen Tests:

Internet Explorer 7 klappt alles.

Firefox 3 wird nach dem Neustart des Browsers ein weiteres einloggen verlangt. In Klamm wie auch im Forum.
 
BMWfreak2003 ist offline   Mit Zitat antworten
Alt 27.05.2009, 15:53:55   #8 (permalink)
klamm-Lipper
Benutzerbild von Blomberger

ID: 130439
Lose-Remote

Reg: 06.05.2006
Beiträge: 13.008
Standard

Zitat:
Zitat von BMWfreak2003 Beitrag anzeigen
Ich denke es wird ein Falsches Cookie gesetzt.
Dann lösch einfach mal die Cookies im Firefox, oder auch nur die von klamm. Geht auch über den in meinem letzten Beitrag beschriebenen Weg.
Mit freundlichem Gruß
Blomberger
Blomberger ist offline   Mit Zitat antworten
Alt 28.05.2009, 08:49:19   #9 (permalink)
Neuer Benutzer

Reg: 27.05.2009
Beiträge: 4
Standard

So Effekt Null, hat nix gebracht.

Bis auf das auf anderen Seiten ich jetzt auch Ausgeloggt bin.

Weiter vorschläge?
 
BMWfreak2003 ist offline   Mit Zitat antworten
Alt 28.05.2009, 08:51:48   #10 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

Suche die Datei "cookies.sqlite" auf Deinem Rechner und lösche sie.
FF hat die vermüllt.
 
klamm ist offline   Mit Zitat antworten
Alt 28.05.2009, 11:40:29   #11 (permalink)
Neuer Benutzer

Reg: 27.05.2009
Beiträge: 4
Standard

Was ist denn FF?

Find ich gut das du gleich ne Lösung hast. Hab auch gleich wieder was gelernt bin ja auch Programmierer nur halt nicht für Web.

Hinweis liegt iregend wo dort rum:
"c:\Documents and Settings\Owner\Application Data\Mozilla\Firefox\Profiles\18toqu6w.default\cookies.sqlite"
 

Geändert von BMWfreak2003 (28.05.2009 um 13:10:08 Uhr)
BMWfreak2003 ist offline   Mit Zitat antworten
Alt 28.05.2009, 12:40:20   #12 (permalink)
Administrator
Benutzerbild von klamm

ID: 20876
Lose-Remote

Reg: 20.04.2006
Beiträge: 11.015
Standard

FF = Firefox
 
klamm ist offline   Mit Zitat antworten
Alt 30.05.2009, 09:56:03   #13 (permalink)
Helfersyndrom

JohnnyFake eine Nachricht über ICQ schicken
Reg: 29.04.2006
Beiträge: 178
Standard

Ohja, der Hinweis mit der cookies.sqlite war Gold wert!
Scheint zu funktionieren, mal gespannt wie lange
union-web [web]services
Domains und Webhosting im Baukastenprinzip
JohnnyFake ist offline Threadstarter   Mit Zitat antworten
Antwort

Gesponsorte Links

Anzeige


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind an
Pingbacks sind an
Refbacks sind an


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Fehler beim Startseitenaufruf bofried Bug-Report 6 01.10.2008 12:17:24
Startseitenaufruf nicht vergüten lassen, also verzichten dth1234567890 Ich bin neu hier und habe eine Frage! 5 23.07.2008 19:23:09
Neues Feature bei Startseitenaufruf? Sicher nicht :lol: Totte Bug-Report 18 05.07.2007 09:30:14
5 cent pro Startseitenaufruf sternel11 Suche Refs: andere 33 14.02.2007 21:11:22
[S]Refs:600k-0,5€ct/Startseitenaufruf sunnysven Lose4Refs (erledigt) 46 03.07.2006 20:18:48


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:45:23 Uhr.